2.3.3.3 lab – structure a simple Network Answers

Lab – building a an easy Network (Answers version – Optional Lab)

Answers Note: Red font color or gray highlights show text that appears in the answer copy only. Optional activities are designed to improve understanding and/or come provide additional practice.

You are watching: What could prevent a ping from being sent between the pcs

Topology

*
*
*
*
*
*
*
*
*
Were the ping outcomes successful? ______________________ YesIf not, troubleshoot as necessary.Note: If you did not get a answer from PC-B, try to ping PC-B again. If girlfriend still perform not obtain a answer from PC-B, try to ping PC-A from PC-B. If you space unable to obtain a answer from the far PC, then have your Answers assist you troubleshoot the problem.Answers Note: If the first ICMP packet time out, this can be a an outcome of the computer resolving the destination address. This need to not happen if you repeat the ping together the address is currently cached.

Part 3: Configure and Verify straightforward Switch Settings

Step 1: Console right into the switch.

Using Tera Term, establish a console link to the switch from PC-A.

Step 2: enter privileged EXEC mode.

You can access all switch regulates in privileged EXEC mode. The privileged EXEC command collection includes those commands contained in user EXEC mode, and the configure command through which access to the staying command modes are gained. Enter privileged EXEC mode by beginning the enable command.

Switch> enable

Switch#

The prompt changed from Switch> to Switch# which shows privileged EXEC mode.

Step 3: enter configuration mode.

Use the configuration terminal command to get in configuration mode.

Switch# configure terminal

Enter construction commands, one per line. End with CNTL/Z.

Switch(config)#

The prompt changed to reflect an international configuration mode.

Step 4: provide the switch a name.

Use the hostname command to readjust the switch surname to S1.

Switch(config)# hostname S1

S1(config)#

Step 5: protect against unwanted DNS lookups.

To avoid the move from attempting to interpret incorrectly entered regulates as though they were hostnames, disable the Domain Name device (DNS) lookup.

S1(config)# no ip domain-lookup

S1(config)#

Step 6: enter local passwords.

To stop unauthorized accessibility to the switch, passwords need to be configured.

S1(config)# enable secret class

S1(config)# line con 0

S1(config-line)# password cisco

S1(config-line)# login

S1(config-line)# exit

S1(config)#

Step 7: go into a login MOTD banner.

A login banner, well-known as the article of the work (MOTD) banner, should be configured to warn anyone accessing the switch that unauthorized access will not be tolerated.

The banner motd command calls for the use of delimiters to identify the contents of the banner message. The delimiting character can be any character as lengthy as it does not happen in the message. For this reason, symbols, such as the #, are regularly used.

S1(config)# banner motd #

Enter message message. End with the character ‘#’.

Unauthorized accessibility is strictly prohibited and also prosecuted to the full level of the law. #

S1(config)# exit

S1#

Step 8: save the configuration.

Use the copy command to conserve the running configuration to the startup record on non-volatile random access memory (NVRAM).

S1# copy running-config startup-config

Destination filename ?

Building configuration…

S1#

Step 9: display the current configuration.

The show running-config command screens the whole running configuration, one page at a time. Usage the spacebar to advancement paging. The regulates configured in actions 1 – 8 space highlighted below.

S1# show running-config

Building configuration…

Current configuration : 1409 bytes

!

! last configuration change at 03:49:17 UTC Mon Mar 1 1993

!

version 15.0

no business pad

service timestamps debug datetime msec

service timestamps log datetime msec

no company password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable mystery 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

!

no ip domain-lookup

!

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and also prosecuted come the full extent of the law. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

S1#

Step 10: screen the IOS version and also other helpful switch information.

Use the show version command to display screen the IOS variation that the move is running, in addition to other helpful information. Again, you will need to use the spacebar to development through the displayed information.

S1# show version

Cisco IOS Software, C2960 software program (C2960-LANBASEK9-M), version 15.0(2)SE, RELEASE software application (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled satellite 28-Jul-12 00:29 by prod_rel_team

ROM: Bootstrap regimen is C2960 boots loader

BOOTLDR: C2960 boots Loader (C2960-HBOOT-M) version 12.2(53r)SEY3, RELEASE software application (fc1)

S1 uptime is 1 hour, 38 minutes

System returned to ROM through power-on

System image file is “flash:/c2960-lanbasek9-mz.150-2.SE.bin“

This product consists of cryptographic features and also is subject to United

States and local nation laws administer import, export, transport and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or usage encryption.

Importers, exporters, distributors and also users are responsible for

compliance v U.S. And also local country laws. By using this product you

agree come comply through applicable laws and also regulations. If you are unable

to comply with U.S. And also local laws, return this product immediately.

A review of U.S. Regulations governing Cisco cryptographic commodities may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require additional assistance please contact us by sending out email to

cisco WS-C2960-24TT-L (PowerPC405) processor (revision R0) with 65536K bytes that memory.

Processor board ID FCQ1628Y5LE

Last reset from power-on

1 digital Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

64K bytes of flash-simulated non-volatile construction memory.

Base ethernet MAC resolve : 0C:D9:96:E2:3D:00

Motherboard assembly number : 73-12600-06

Power supply component number : 341-0097-03

Motherboard serial number : FCQ16270N5G

Power supply serial number : DCA1616884D

Model review number : R0

Motherboard revision number : A0

Model number : WS-C2960-24TT-L

System serial number : FCQ1628Y5LE

Top Assembly part Number : 800-32797-02

Top Assembly review Number : A0

Version i would : V11

CLEI code Number : COM3L00BRF

Hardware board Revision Number : 0x0A

Switch Ports design SW variation SW Image

—— —– —– ———- ———-

* 1 26  WS-C2960-24TT-L 15.0(2)SE C2960-LANBASEK9-M

Configuration it is registered is 0xF

S1#

Step 11: display the condition of the associated interfaces ~ above the switch.

To examine the standing of the connected interfaces, use the show ip interface quick command. Push the spacebar to advance to the end of the list.

S1# show ip user interface brief

Interface IP-Address OK? method Status Protocol

Vlan1 unassigned correctly unset increase up

FastEthernet0/1 unassigned correct unset increase up

FastEthernet0/2 unassigned correct unset under down

FastEthernet0/3 unassigned yes unset down down

FastEthernet0/4 unassigned correctly unset under down

FastEthernet0/5 unassigned correctly unset down down

FastEthernet0/6 unassigned correctly unset up up

FastEthernet0/7 unassigned correctly unset under down

FastEthernet0/8 unassigned yes unset under down

FastEthernet0/9 unassigned correct unset down down

FastEthernet0/10 unassigned correct unset down down

FastEthernet0/11 unassigned correctly unset under down

FastEthernet0/12 unassigned correct unset down down

FastEthernet0/13 unassigned yes unset down down

FastEthernet0/14 unassigned correctly unset under down

FastEthernet0/15 unassigned yes unset down down

FastEthernet0/16 unassigned correct unset down down

FastEthernet0/17 unassigned yes unset down down

FastEthernet0/18 unassigned correctly unset down down

FastEthernet0/19 unassigned correctly unset under down

FastEthernet0/20 unassigned yes unset under down

FastEthernet0/21 unassigned correct unset under down

FastEthernet0/22 unassigned correct unset down down

FastEthernet0/23 unassigned yes unset down down

FastEthernet0/24 unassigned yes unset down down

GigabitEthernet0/1 unassigned yes unset under down

GigabitEthernet0/2 unassigned yes unset under down

S1#

Step 12: Repeat procedures 1 to 12 to configure move S2.

The only distinction for this action is to adjust the hostname to S2.

Step 13: record the interface status for the adhering to interfaces.
InterfaceS1S2
StatusProtocolStatusProtocol
F0/1UpUpUpUp
F0/6UpUpDownDown
F0/18DownDownUpUp
VLAN 1UpUpUpUp

Why are some FastEthernet harbor on the switches space up and also others are down?

______________________________________________________________________________________________________________________________________________________________________________

The FastEthernet ports space up once cables are linked to the ports uneven they to be manually shutdown by the administrators. Otherwise, the ports would certainly be down.

Reflection

What can prevent a ping from being sent in between the PCs?

_______________________________________________________________________________________

Wrong IP address, media disconnected, switch powered off or ports administratively down, firewall.

Note: It may be crucial to disable the pc firewall to ping in between PCs.

Appendix A: Initializing and also Reloading a Switch

Step 1: connect to the switch.

Console right into the switch and enter privileged EXEC mode.

Switch> enable

Switch#

Step 2: identify if there have actually been any virtual local-area networks (VLANs) created.

Use the show flash command to identify if any kind of VLANs have actually been developed on the switch.

Switch# show flash

Directory the flash:/

2 -rwx 1919 Mar 1 1993 00:06:33 +00:00 private-config.text

3 -rwx 1632 Mar 1 1993 00:06:33 +00:00 config.text

4 -rwx 13336 Mar 1 1993 00:06:33 +00:00 multiple-fs

5 -rwx 11607161 Mar 1 1993 02:37:06 +00:00 c2960-lanbasek9-mz.150-2.SE.bin

6 -rwx 616 Mar 1 1993 00:07:13 +00:00 vlan.dat

32514048 bytes complete (20886528 bytes free)

Switch#

Step 3: Delete the VLAN file.If the vlan.dat paper was uncovered in flash, then delete this file.Switch# delete vlan.datDelete filename ?You will certainly be motivated to verify the record name. In ~ this point, friend can readjust the file name or simply press get in if girlfriend have gotten in the name correctly.When you are triggered to delete this file, press go into to check the deletion. (Pressing any kind of other vital will abort the deletion.)Delete flash:/vlan.dat? Switch#Step 4: Erase the startup configuration file.

Use the erase startup-config command come erase the startup configuration file from NVRAM. Once you are motivated to eliminate the construction file, press get in to check the erase. (Pressing any kind of other key will abort the operation.)

Switch# erase startup-config

Erasing the nvram filesystem will eliminate all configuration files! Continue?

Erase the nvram: complete

Switch#

Step 5: Reload the switch.

Reload the move to remove any old configuration info from memory. When you are triggered to reload the switch, press go into to proceed with the reload. (Pressing any type of other crucial will abort the reload.)

Switch# reload

Proceed v reload?

Note: You might receive a notice to save the to run configuration prior to reloading the switch. Type no and press Enter.

System configuration has been modified. Save? : no

Step 6: Bypass the initial configuration dialog.

See more: What Is The Conjugate Acid Of Water ? What Is The Conjugate Acid Of H2O

After the switch reloads, you need to see a note to enter the initial configuration dialog. Type no in ~ the prompt and press Enter.

Would you prefer to get in the initial configuration dialog? : no

Switch>

Device Configs

Switch S1 (complete)

S1#sh run

Building configuration…

Current construction : 1514 bytes

!

version 15.0

no company pad

service timestamps debug datetime msec

service timestamps log datetime msec

no organization password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable an enig 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree setting pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strict prohibited and prosecuted to the full extent of the law. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

Switch S2 (complete)

S2#sh run

Building configuration…

*Mar 1 03:20:01.648: %SYS-5-CONFIG_I: Configured indigenous console by console

Current configuration : 1514 bytes

!

!

version 15.0

no company pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname S2

!

boot-start-marker

boot-end-marker

!

enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree setting pvst

spanning-tree extend system-id

!

vlan interior allocation policy ascending

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and prosecuted to the full extent of the law. ^C